Jump to content
blackmax135

1994 mercury 135 no power

Recommended Posts

Just wanted to put this out there, maybe someone else has had this problem.

 

I had my motor lockup a while back, so I took the foot off a week later and it cranked up, sent the foot to a mechanic and he stated that the inside of the foot looks brand new, so it was not the foot.  Put the foot back on, and it ran! AWESOME!! Took the boat to Lake Greenwood and ran it WOT for about 5 min and it locked up again. SHOOT!! So since I couldn't go anywhere I fished for about 30 min, and tried the motor and It cranked right up, but now I have no power to get on plane, the motor would not get over 3000 rpm's.  So now I took the whole boat to a mechanic and he notices a brown spot on the power head.  What that is from, is water that is suppose to be cooling the engine is leaking out of the head gasket.  So the reason I could not get the power to get on plain is because one of my cylinders was getting water in it and was causing the cylinder not to spark.  

 

Hopefully I caught it in time and did not ruin a cylinder.  

Hope this helped anyone that might be having some issues as well.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • fishing forum

    fishing

    fishing forum

    fishing rods

    fishing poles

    fishing

    fishing reels

    fishing

    fishing

    bass fish

    fish for bass
    fish

×
×
  • Create New...