Jump to content
Sign in to follow this  
Cigarlover 1

Did the site just hit a brick wall for anyone else

Recommended Posts

We think it's a problem with one of the Google adds. Every time this particular add starts running the site hits the skids. We are working on it.

Share this post


Link to post
Share on other sites

X3

VEEEERY slow. This is the first time that it's happend for me. I'v seen ya'll talking about it but it hasn't affected me, but it is now.

I'm sure the mods will have it running soon. Thank's ya'll

Tight Lines ;) 8-)

Share this post


Link to post
Share on other sites
Was slow, now it seems back to normal. :)

X2

Tight Lines ;) 8-)

X3 As of right now it's fine.

Thanks for the update Fluke. I figured if it was a site thing you guys would be on it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • fishing

    fishing forum

    fishing rods

    fishing poles

    fishing reels

    fishing reels

    fishing reels

    fishing

    fishing

    bass fish

    fish for bass
    fish

×
×
  • Create New...