Jump to content
Sign in to follow this  
Tuckahoe Joe

Attn Glen/mods: Can't Upload Pics

Recommended Posts

I haven't had a problem in the past but today Im getting an error message. I click 'edit my profile' and then 'pictures' and then it brings me to a blank screen that just says:

Fatal error: Call to a member function userCpAlbumIndexView() on a non-object in /home/gmay/public_html/bass-fishing-forums/admin-directory/applications_addon/ips/gallery/extensions/usercpForms.php on line 171

Is it just me or is everyone else getting this error as well? And if its just me, can I do anything about it? I hope this thread doesn't turn into another like the "virus" threads a few weeks ago. I didn't wanna bother anyone with a PM.

Share this post


Link to post
Share on other sites

Don't worry about it. We're in the process of updating the Gallery, so it's temporarily down.

Share this post


Link to post
Share on other sites

Ok. Cool. Thanks man.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • fishing

    fishing forum

    fishing rods

    fishing poles

    fishing

    fishing poles

    fishing poles

    fishing reels

    fishing

    fishing

    bass fish

    fish for bass
    fish

×
×
  • Create New...