Jump to content
Sign in to follow this  
Steezman

Minn Kota Power Drive2 and Transducer Cable

Recommended Posts

I just installed the Power Drive 2 and mounted my transducer on the trolling motor.  The instructions say to use zip ties to secure the tranducer cable to the trolling motor shaft.  Since the Minn Kota mount has the motor shaft sliding through the mount it is not possible to zip tie the cable to the shaft.  How do you route/secure the transducer cable?

Thanks,

Tom

Share this post


Link to post
Share on other sites

drill the hole where the instructions tell you to on the lower unit and zip tie it there, you also zip tie it to the shaft above where it goes into the head , unit making sure to leave plenty of slack for turning.  I ran my transducer down the shaft to avoid that problem and to get rid of the weeds that got stuck on the cable

Share this post


Link to post
Share on other sites

I bought my power drive unit used, so I don't have a manual.  Where does it say to drill the hole for the transducer cable. You say you ran your cable down the shaft.  Do you mean inside the shaft?  If so, how did you do that?  I can see how it wouldn't be much trouble to get it inside the shaft on top, but how do you get it back out?

Share this post


Link to post
Share on other sites

One of the pitfalls of the power drives (and there are many) is transducer cable placement.

I just cable tied mine at the bottom and top. Left some slack. Move around in heavy brush or cover and it'll get hung up from time to time.

Just remember if you drill into the shaft and attempt to run the cable up through it, If the bottom hole ever leaks you'll destroy your motor as water will get into the motor head. Then you can go out and buy a cable control TM and not worry about transducer cable routing.

;)

Share this post


Link to post
Share on other sites

Here is a link to how I ran the transducer cable down the shaft of my Powerdrive.

http://www.bassresource.com/bass_fishing_forums/YaBB.pl?num=1204511815/0

If you are looking for the location of the hole that you drill it is in the pictures as well.  The first picture shows how the cable was originally run.

Share this post


Link to post
Share on other sites

Thanks for the info.  I don't think I'm brave enough to do the inside-the-shaft thing.  

Yea, I'm missing my cable drive unit.  It suddenly quit working for me.  It will run for a little while and then just quit.  After it sets for a while it will work again, but only for a few minutes.  Then it quits again.  Any ideas what may be wrong with it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • fishing

    fishing forum

    fishing rods

    fishing reels

    fishing

    bass fish

    fish for bass
    fish

×