Jump to content
Sign in to follow this  
IndianaKid

Shimano Symetre problems...

Recommended Posts

Ok so, I LOVE my Symetre...a lot...it works perfectly on my 7'4" Loomis bronzeback rod..

At least it did until this past weekend... heres my dilema...

When I first bought it I put my ole standby Stren blu.floures. 8# line...used it all my life. And didnt have any problems with twist, strength..blah blah...

But I decided to fix what wasnt broken and start trying different lines, I first tried Berkley Vanish trans. and found out how much I hate this stuff, then I went to XL, and then to Power Pro (both 6lb dia) And finally tried stren magnathin.

I didnt like any of those, at all, compared to my good old Stren.

So I went back to my Stren and now I am having all sorts of problems with line twist especially. I know it came off the filler spool right (ive done this a lot over the past 15 or so years) and I hope it wasnt a bad spool of line because I tried line from two different spool purchased at different times (like months apart) But no matter what I try, even trolling it out the back of the boat to relieve said twist, it only takes a few casts to get it back birdsnesting on me.

Am I just the most unlucky person in the world with line or could something have happened to the reel to cause this? I know most problems are from the line, but I feel i have done enough to rule out line problems.

Anybody have any ideas?

Share this post


Link to post
Share on other sites

Check out the line roller bearing. If that's not the problem, I'm out of ideas.

Cheers,

GK

Share this post


Link to post
Share on other sites

The solution is simple:

Yo-Zuri Hybrid Ultra Soft #6. Leave at least 1/8" of margin from the lip of the spool.

Share this post


Link to post
Share on other sites

Lol Rw... I guess I should have seen that coming. I have been meaning to try some YZ, but I want to make sure it is just line problems I am having before I spend good money only to be wasted by an injured reel. Ill steal some of dads freshest stren and give it a try, if all goes well I plan on getting som YZ and may have to try the McCoy on my spare spool too.

Thanks guys,

IK

Share this post


Link to post
Share on other sites

Well, send it to ReelMech or take it to someone locally and have it tuned/lubed.

If there is anything wrong with the reel they will know and be able to fix it.

If it's new or under warranty, take it back for exchange.

Share this post


Link to post
Share on other sites

I own three Symetres; 4000, 2500 & 750 FI's, loaded with 10# Fireline, 8# Vanish Transition & 2# mono respectively. Have had these reels for 2 seasons now and have not experienced any problems like you are having. However, my one suggestion would be that due to the internal mechanisms on these reels, make sure you are spooling on your line the way you would with a baitcaster - with a pencil thru the spool and over the top - vs. letting the line "spin" off the spool, laying flat on the floor, as you reel it on. This could be your problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • fishing

    fishing forum

    fishing rods

    fishing reels

    fishing

    bass fish

    fish for bass
    fish

×