Jump to content
Sign in to follow this  
Further North

Humminbird 999- Green screen-o-death

Recommended Posts

A friend has a problem I haven't seen before: Turn on bow mounted HB 999 and it does this...

http://vid189.photobucket.com/albums/z239/groznak/4C6AB83F-47EF-40C5-9E37-7CF2AD63C220_zpsnyoyexmq.mp4

Software version is:

55d751b8-631e-425d-b9bb-1dd35f1e64c2_zps

...I am thinking it gets an all expenses paid return trip to the mother ship in Eaufala...

Share this post


Link to post
Share on other sites

Not that I know of.  I can check...but he's probably not that technically able.

Share this post


Link to post
Share on other sites

The reason I asked is after the unit comes back from Humminbird and reloading the software was the fix and if the same waypoints are loaded again, it will happen again.

It has to be returned to get that fixed, just don't break it again.

Share this post


Link to post
Share on other sites

Thanks Wayne.  I'll make sure he doesn't do that.  I was thinking he goobered it up trying to update the software...hadn't thought about waypoints.

His system worked when we installed last spring.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • fishing

    bass fishing

    fishing forum

    fishing rods

    fishing reels

    bass fish

    fishing

    fishing poles

    fishing reels
    fishing reels

    fishing

    bass fish

    fish for bass
    fish

×