Jump to content
Choporoz

Auto Log-Out?

Recommended Posts

Every time I close a browser on the computer...or even just leave BR page on my phone, I am logged out.  This just began the last couple days.  I figured it was my browsers, but it doesn't matter if it's Firefox at work, Chrome at home, or any of my phone browsers.  It may just me since I don't see any other posts about it, but it is a new development and rather annoying.

Share this post


Link to post
Share on other sites
7 minutes ago, Choporoz said:

Every time I close a browser on the computer...or even just leave BR page on my phone, I am logged out.  This just began the last couple days.  I figured it was my browsers, but it doesn't matter if it's Firefox at work, Chrome at home, or any of my phone browsers.  It may just me since I don't see any other posts about it, but it is a new development and rather annoying.

I only have my phone and have yet to be logged out.

Share this post


Link to post
Share on other sites

I think it's a local issue to your machine.  Sounds like a cookie issue.  Try removing the cookie related to BassResource.com, and delete it.  Also, check your stored passwords in Firefox.  Delete the one for stored for Bassresource.com as well.  Close everything, open a new browser, and bring up the site.  Log in, hit the button stay logged in, and save your password.

Share this post


Link to post
Share on other sites

I have BR bookmarked on my PC and my phone after logging in. Have never been logged out or had to sign back in

Share this post


Link to post
Share on other sites
4 hours ago, Choporoz said:

Every time I close a browser on the computer...or even just leave BR page on my phone, I am logged out.  This just began the last couple days.  I figured it was my browsers, but it doesn't matter if it's Firefox at work, Chrome at home, or any of my phone browsers.  It may just me since I don't see any other posts about it, but it is a new development and rather annoying.

I've been having the same issue. It happens on my Mac laptop, iPad and iPhone.  It's not happening with any other forums I follow.

Share this post


Link to post
Share on other sites

I have three Apple devices at home, and log on w/ PC at work (for shame!) and I haven't seen anything like this.  Make sure you're not in Private Browsing mode in Safari.

Share this post


Link to post
Share on other sites

That's alright. At least you can upload pics ! I don't even have the option to upload. I did have a cap where I could only upload 1MB. Now I don't even have an "upload files " button like I used to in the bottom left corner of this box. Now there is one in there right and it says insert other media and I can only upload "an existing attachment" or from a "URL" .. I don't understand why. I have more than enough space. 

Share this post


Link to post
Share on other sites

Just upload to https://postimages.org/

We aren't an image hosting site, but offer a bit of space to up load some pics.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • fishing

    fishing forum

    fishing rods

    fishing reels

    fishing

    bass fish

    fish for bass
    fish

×