Jump to content
Sign in to follow this  
mx495

Need help with a bearing.

Recommended Posts

OK, I'm stumped and feel like a dummy. I took apart my reels to clean and lube them. The BPS Extreme, no problem. My Daiwa Capricorn, everything was OK until this bearing. I can't get it back in to save my life. I'm doing something wrong. It goes about half way but won't seat far enough to get the clip in. Any advice? This is the first time I'm taking this reel apart and can't see where I would have the bearings mixed up, but I'm going to check once more for the 100th time.

post-25444-130162927786_thumb.jpg

Share this post


Link to post
Share on other sites

Maybe the pic is too big but I can't see the bearing I have laying next to the reel on my screen. It's the one that goes into the opening on the right, the tensioner bearing I guess.

Share this post


Link to post
Share on other sites

Do you have more detail on the model? The Capricorn schematics I have are for spinning reels and can't find it on Daiwa's site either. If you're sure you don't have them mixed up, make sure you're putting it straight in. Did it lift out easily?

Share this post


Link to post
Share on other sites

the spool shaft bearing should be a tight fit but slide in with ease. is it possible you have the bearings mixed up?

Share this post


Link to post
Share on other sites

Capricorn 100XTC

I don't see how else the bearings would go any other place but I am going to go look once more. I have come to the conclusion that has to be the case. It didn't fall out, nut I didnt have to beat it out our anything when I took it out.lol

Share this post


Link to post
Share on other sites

i agree. theres only 2 places that bearing can go most of the time, and its one ose side or the other of the spool.

Share this post


Link to post
Share on other sites

On every reel I've had that bearing goes under the cast control cap on the opposite side of the reel you are showing.

  T

Share this post


Link to post
Share on other sites

I got it. Had two bearings mixed up. The bearing that goes where I'm trying to put this one fits in the magnetic brake perfect and I had it in there. I switched them, they are different thickness but same diameter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • fishing

    bass fishing

    fishing forum

    fishing rods

    fishing rods

    fishing rods


    fishing rods

    fishing reels
    fishing gear

    Truck Caps

    fishing reels
    fishing reels

    fishing

    bass fish

    fish for bass
    fish

×