Jump to content
nhpleasantlakebass

Lew's drag only works half the time.

Recommended Posts

I just bought a brand new Lew's Mach 1 baitcaster. I love everything about the reel, it cats like a dream and the retrieve is very smooth. I have it spooled up with 30# power pro. But as the title States only half the time my drag will work, the other half I can freely pull out line with little to no resistance. Then I will turn the handle a few times and won't be able to pull any drag at all. Which is what I would expect with the drag locked down. Any help is greatly appreciated. Should I just call Lew's? Or is the issue with the braid maybe slipping on the spool?

Share this post


Link to post
Share on other sites

Lets start with the line. Tie it off to fence or object and back off till you reach the spool. Cut the braid off. Now tie on some inexpensive but quality mono or copoly.  I would use some 14 to 17 pound Suffix Seige,  a spool of Bass Pro Excel mono or even Clear Blue Stren.  Something that is good quality but cheap in price. Make sure your arbor knot is tight and does not slip.  This is the reason for a lot of "reel" troubles. Now just fill the reel 1/2 way with the mono or copolymer line. Next tie the braid and mono together with a double uni (or uni to uni) knot. Once you learn this knot you will find it quick and easy to tie.  Now wind up your braid until the reel is full but leave an 1/8 of an inch of spool exposed. Too much line causes other problems.  The reason your reel works some of the time is because those time you have rewound the line in a little tighter.  Chances are if you respool with backing you will have no more trouble. Also by doing it this way one expensive spool of braid or florocarbon  will fill two reels or more making them cheaper to fill.  If you ever have a total "blow up" you will only need to change part of a spool of line as well. I also like to tie on a leader with braid. For this I like P Line CXX in moss green 10 pound test. The only time I like to tie directly is frogging and this is just personal preference. Using the leader allows me to retie lures without constantly using up my braid. I fish 11 of my 12 baitcasters set up this way with either Power Pro braid or P Line  FloroClear.  My other reel has mono on it for topwater baits like Pop R's and walk the dog style baits.

  • Like 1

Share this post


Link to post
Share on other sites

You need to use backing on that spool when using braid mainline. It isn't your drag that is slipping. The line is slipping around the spool. Un spool the line back onto a spool, another reel, or something else that you can wind it back on later. Get some cheap 10-12# mono and put just enough on to cover the spool. Tie the mono to the brand and spool the line back on. Your drag issue should be solved. 

  • Like 2

Share this post


Link to post
Share on other sites

Trash it and get a curado. LOL 

  • Like 2

Share this post


Link to post
Share on other sites
11 minutes ago, Caliyak said:

Trash it and get a curado. LOL.......................................... if you have nothing nice to say dont say it at all. Thanks and welcome to my block list. 

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, Caliyak said:

Trash it and get a curado. LOL 

This 

Share this post


Link to post
Share on other sites
4 minutes ago, Cheesefrank said:

This 

Had a curado... it's nice and all but I don't think it's anything special. I get much more bang for my buck with Lew's.

  • Like 4

Share this post


Link to post
Share on other sites

The braid is slipping on the spool. Reel it onto another reel, add mono backing and top off with two full casts (75 yards or so) of braided main line. 

Share this post


Link to post
Share on other sites
7 hours ago, nhpleasantlakebass said:
7 hours ago, Caliyak said:

Trash it and get a curado. LOL.......................................... if you have nothing nice to say dont say it at all. Thanks and welcome to my block list. 

LOL, relax dude. It was a joke. But, if you must, put me at the top. 

5 hours ago, Cheesefrank said:

This 

Dude, we are on the block list now. You are #2 and I'm #1. 

  • Like 2

Share this post


Link to post
Share on other sites

Wow blocked ouch 

6 hours ago, Caliyak said:

LOL, relax dude. It was a joke. But, if you must, put me at the top. 

Dude, we are on the block list now. You are #2 and I'm #1. 

I'm in lol

Share this post


Link to post
Share on other sites

thank you everyone who are mature and actually gave input. I put backing on the reel last night and as thought problem solved thank you all for the help its much appreciated.

10 hours ago, Caliyak said:

LOL, relax dude. It was a joke. But, if you must, put me at the top. 

jokes are typically funny but thanks for being a valued member of society.

Share this post


Link to post
Share on other sites

I ended up just getting a BB1 that has a "braid ready" spool. Lews all the way!

  • Like 1

Share this post


Link to post
Share on other sites
53 minutes ago, nhpleasantlakebass said:

thank you everyone who are mature and actually gave input. I put backing on the reel last night and as thought problem solved thank you all for the help its much appreciated.

jokes are typically funny but thanks for being a valued member of society.

I thought it was funny

Share this post


Link to post
Share on other sites

Don't laugh. You might pop a button on your stuffed shirt....lol.

Joke: definition:..a thing that someone says to cause amusement or laughter. 

Sheesh,...did you think it would ever come to this? 

Hootie

  • Like 2

Share this post


Link to post
Share on other sites

Great news I figured the reel was not defective and this problem is a common one. Now all you have to do is go catch some fish with it!  Good Luck  I am sure you can find a nice big smallie up there.

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, Caliyak said:

LOL, relax dude. It was a joke. But, if you must, put me at the top. 

Dude, we are on the block list now. You are #2 and I'm #1. 

I suppose sometimes you have to explain why the..."lol" is there. 

Hootie

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, nhpleasantlakebass said:

thank you everyone who are mature and actually gave input. I put backing on the reel last night and as thought problem solved thank you all for the help its much appreciated.

jokes are typically funny but thanks for being a valued member of society.

Dude, really? "mature" and "valued member of society" 

It was a joke but you had to take it to another level. 

Last, how intelligent are you? everyone knows that backing fixes that problem 

Glenn, sorry for getting a little upset, it will not happen again. 

  • Like 1

Share this post


Link to post
Share on other sites

I've bought two nice reels on Ebay that had this "problem".  Line slipped when I got them, minutes later, did not!  Funny thing is, the "defect" was not mentioned in the description.

  • Like 2

Share this post


Link to post
Share on other sites
22 hours ago, *Hootie said:

I suppose sometimes you have to explain why the..."lol" is there. 

Hootie

I guess for me I found it to be extremely rude. the forums are here to ask questions and learn.

Share this post


Link to post
Share on other sites
7 minutes ago, nhpleasantlakebass said:

I guess for me I found it to be extremely rude. the forums are here to ask questions and learn.

It's also a place to rib each other, have a little fun, and build comradery with each other over a shared interest. His LOL at the end was a dead giveaway that he was just kidding and having fun. The only reason I could see that you got so upset is that you're somehow offended that he had the nerve to joke about something that you own. No one is questioning the decision you made on reel selection, and no one has a problem with what reel you selected and own.

  • Like 1

Share this post


Link to post
Share on other sites

I'm sorry if I took it the wrong way then. I shall be more observant for the lol in the future. In the end I'm just happy I figured out what the issue was and my reel is now working correct.

Share this post


Link to post
Share on other sites
6 minutes ago, nhpleasantlakebass said:

I'm sorry if I took it the wrong way then. I shall be more observant for the lol in the future. In the end I'm just happy I figured out what the issue was and my reel is now working correct.

I also apologize if I offended you.

  • Like 1

Share this post


Link to post
Share on other sites

:fencing:  to   :kiss8:  Ain't these forums great! :dance:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • fishing

    bass fishing

    fishing forum

    fishing rods

    fishing rods

    fishing rods


    fishing rods

    fishing reels
    fishing gear

    Truck Caps

    fishing reels
    fishing reels

    fishing

    bass fish

    fish for bass
    fish

×