Jump to content

Recommended Posts

So I just picked up a side view depthfinder. I have a bottom view already. Where would you guys mount the separate transducers? I was thinking, since ill have the screens in 2 separate locations, about leaving the bottom view on my trolling motor and transom mounting the side view. My buddy fishes back boat so he can keep an eye on the sideview. Any advice appreciated.

 

Ps. They can't be hooked together to use one transducer. They don't support ethernet cabling .

  • Like 1

Share this post


Link to post
Share on other sites

That is how mine is setup. I really only use SI for searching at the console.

  • Like 2

Share this post


Link to post
Share on other sites

If you run both at the same time isn't there a good possibility of interference?

Share this post


Link to post
Share on other sites
24 minutes ago, 12poundbass said:

If you run both at the same time isn't there a good possibility of interference?

I've never had any issues. With one at TM and other on transom they are a little over 18 foot apart

  • Like 1

Share this post


Link to post
Share on other sites

I've had mine set up like that for years.

 

I have an SI unit at the bow that I used to have hooked up to an SI transducer on the trolling motor...but I never used it...so when I installed my Ulterra, I just left the SI transducer off...never missed it.

Share this post


Link to post
Share on other sites
8 hours ago, Further North said:

I've had mine set up like that for years.

 

I have an SI unit at the bow that I used to have hooked up to an SI transducer on the trolling motor...but I never used it...so when I installed my Ulterra, I just left the SI transducer off...never missed it.

 

 

Did you change the Connected Transducer setting to Dual Beam?

Share this post


Link to post
Share on other sites

I did.  I saw a recommendation for that somewhere, tried it, liked it.

Share this post


Link to post
Share on other sites
48 minutes ago, Further North said:

I did.  I saw a recommendation for that somewhere, tried it, liked it.

 

 

You did what you were supposed to do. If you left it with a Side Imaging transducer selection, you can damage the unit processor since the unit would be pinging on unloaded circuits.

Share this post


Link to post
Share on other sites

I think it's 50/50 it was a post you made that I read.

 

We really appreciate the advice and knowledge.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • fishing forum

    fishing

    fishing rods

    fishing reels

    fishing forum

    fishing

    bass fish

    fish for bass
    fish

×