Jump to content
Sign in to follow this  
slonezp

Mods??? antivirus is blocking site

Recommended Posts

Started yesterday. Norton keeps blocking this site as being malicious. I'm using IE on my PC  Doesn't appear to be a problem in Chrome on my phone.

Share this post


Link to post
Share on other sites

Details or screen shot of block message?

most likely some scripting in an ad that norton doesnt like or false positive. none of my systems are having an issue.

Share this post


Link to post
Share on other sites
4 hours ago, BrianinMD said:

Details or screen shot of block message?

most likely some scripting in an ad that norton doesnt like or false positive. none of my systems are having an issue.

You might be right. It's not happening all the time BUT it is only on BR

Share this post


Link to post
Share on other sites

br adware.JPGJust got this from IE

Share this post


Link to post
Share on other sites
1 hour ago, slonezp said:

br adware.JPGJust got this from IE

 

8 hours ago, slonezp said:

Doesn't appear to be a problem in Chrome on my phone.

There's your answer.  "A malfunctioning...add-on"  meaning, a problem with your browser (IE).  Delete your add-ons and reinstall them.

 

Nobody else is having this issue, so it has to be your browser.

Share this post


Link to post
Share on other sites
8 hours ago, slonezp said:

 I'm using IE on my PC 

There's your problem.  Use Chrome and delete IE from your computer

Share this post


Link to post
Share on other sites

Internet Explorer is an accident waiting to happen.

Share this post


Link to post
Share on other sites

Probably has something to do with the other sites you visit.  :P

  • Like 4

Share this post


Link to post
Share on other sites

I had Norton do a full scan of my computer and so far the issue seems to be gone.

3 hours ago, Redlinerobert said:

Probably has something to do with the other sites you visit.  :P

Redline, are you referring to the DIY sites? B)

  • Like 2

Share this post


Link to post
Share on other sites
44 minutes ago, slonezp said:

I had Norton do a full scan of my computer and so far the issue seems to be gone.

Redline, are you referring to the DIY sites? B)

Exactly. DIY.

  • Like 2

Share this post


Link to post
Share on other sites
53 minutes ago, slonezp said:

I had Norton do a full scan of my computer and so far the issue seems to be gone.

Redline, are you referring to the DIY sites? B)

Do you like to.....DIYB)

Share this post


Link to post
Share on other sites

Oh no he di'ent!  :o

  • Like 1

Share this post


Link to post
Share on other sites
On 12/4/2016 at 5:53 PM, Senko lover said:

Internet Explorer is an accident waiting to happen.

Exactly. Use Chrome or Firefox and forget IE ever existed, Microsoft already has.

Share this post


Link to post
Share on other sites
8 hours ago, Glenn said:

Oh no he di'ent!  :o

Glenn, were you finger waving and head bobbing when you wrote this?

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, iabass8 said:

Do you like to.....DIYB)

When no one else is willing to lend a hand 

Share this post


Link to post
Share on other sites
10 hours ago, AndrewJ said:

Glenn, were you finger waving and head bobbing when you wrote this?

The EXACT image that popped into my head when I read it LOL

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • fishing

    fishing forum

    fishing rods

    fishing reels

    fishing

    bass fish

    fish for bass
    fish

×